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Ready Made Computer Lesson Plans for Tired Teachers 
Easy to use cross curriculum lesson plans for 
integrating computers into the classroom for 
teachers…  

A Short Letter from the Author 
Hi there, 
 
I know that you will like this collection of lesson ideas. It covers a range of subjects and 
applications and I have found that they are easily changed to suit every situation or lesson. 
You will see as you work your way through the lessons in the publication, that changing them 
is simple. For example, a database to store information about leaves can al so be changed to 
store info about rocks, plants, robberies or children’s’ heights. The basic idea is the same but 
used in a different way. 
 
Work your way through the pages one by one. Try the lessons and make notes about how you 
might adjust them, change them, what you liked about them, etc. so that you will be 
prepared next time you use the lesson with another class.  
 
PLEASE NOTE: All pictures are for illustration purposes only. The actual view may be 
different depending on which software package you are using although the project should 
produce a similar outcome.  
 
Good Luck.... I know that you'll have fun with all of these ideas!  
 
Brad Hauck 
Lessonplans.com.au 
 
P.S. Keep an eye on the website for upcoming reports, lessons and other tools to help you use 
computers in your classroom. I’m here to help : -)  
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Maths 
Type a Series of Word Problems  
Appropriate for Grades: 3 - 7  

Overview:  

Have the students’ type a series of word problems in Word. They can make these up on their 
own or in pairs. These word problems can be based on one operation such as addition or 
combine different types of operations and functions. After typing and printing them out, 
compile all of the pages into one book that can then be used for extension work or as a 
blackline master book for future classes.  

Activity:  

1. Start MS Word.  
2. Using the keyboard, type this sum -> 6 - 4 =  
3. Press the Return key twice.  
4. Using the keyboard, write a word problem that matches this sum.  
5. Repeat this process for ten more sums that you have made up yourself.  
6. Choose Save As: from the File menu.  
7. Navigate to your floppy disk or folder.  
8. Type a name for your file.  
9. Click the Save button.  
10. Choose Print from the File menu.  
11. Click the OK button to produce a hard copy on paper.  

 
Resources/Materials Needed:  

 Software: Word Processor  
 Paper / Printer  
 A list of sums to work from.  

 
Tying it all together  

Example: 
 How many times can three be taken away from 486? 
 Jodie had 72 dollars to spend while on holidays. After one week she had $57 left. How 

much had she spent? 
 Damian went to the bank and exchanged a $5 note into 10 cent coins. How many coins 

did he get? 
 How many people would the hall seat if there were 70 rows with 43 seats in each row? 
 How many seconds are there are in eight minutes? 

 
Further ideas and comments 
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Graphing 
Appropriate for Grades: 4 - 10  

Overview:  

Enter a series of labels and results into a spreadsheet program to produce different sorts of 
graphs.  

Activity:  

1. Start MS Excel.  
2. Click in cell A1 and enter the first piece of information. (See the data below in the 

resource section or use your own.)  
3. Enter the rest of the information into the other cells below.  
4. Click in cell B1 and enter the first piece of information for this column.  
5. Enter the rest of the information.  
6. Select all of the information cells by clicking in A1 and dragging over the rest.  
7. Click on the Chart Wizard on the Ruler.  
8. Click the type of the graph you wish to produce.  
9. Click the Finish button.  
10. When the graph appears, click and hold on one of the four black “handles” and drag 

the frame out to enlarge the picture.  
11. Repeat from Step 7 for different types of graphs.  
12. Choose Save As: from the File menu.  
13. Navigate to your floppy disk or folder.  
14. Type a name and click the Save button.  
15. Choose Print from the File menu.  
16. Click the OK button.  
17. Cut out the graphs and stick them onto a poster displaying all of the information.  
18. Colour and post onto the classroom wall.  

 
Resources/Materials Needed:  

 Software: Spreadsheet  
 Use this data: Column 1: 34,45, 12, 78, 25, 94 

Column 2: 84, 81, 59, 14, 90, 48S 
 

 
Further ideas and comments  
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Sums on a Spreadsheet 
Appropriate for Grades: 3 - 10  

Overview:  

Have the students type their sums into a spreadsheet. They can print the sums out and do 
them by hand or work out a formula so that the computer solves them automatically.  

Activity:  

1. Start MS Excel.  
2. Click in cell B2 and type the first number in the sum.  
3. Click in cell A3 and type a + symbol.  
4. Click in cell B3 and type the second number in the sum.  
5. Click in a different cell and do this for other sums.  
6. Space them out evenly across the page, as you would do in a normal math’s pad.  
7. Choose Save As: from the File menu.  
8. Navigate to your floppy disk or folder.  
9. Type a name and click the Save button.  
10. Choose Print from the File menu.  
11. Click the OK button.  
12. Swap the printout with other students or write a formula to work it out within the 

spreadsheet.  
13. Try this: Click in cell B4 and enter this formula: =B2+B3  
14. Compile all of the pages into one book that can then be used for extension work or as 

a blackline master book for future classes.  
 
This activity would best be done in pairs with younger classes.  

Resources/Materials Needed:  

 Software: Spreadsheet  
 Printer, Paper  
 A list of sums to work from.  

 
Further ideas and comments  
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Times Table Spreadsheet  
Appropriate for Grades: 2 - 7  

Overview:  

Using the cells of a spreadsheet, students can neatly type out their times tables. This could be 
done for one set of times tables or for all of them. The printed pages could be then stuck onto 
a large sheet cardboard and displayed in their bedroom or in the classroom.  

Activity:  

1. Start MS Excel.  
2. Click in cell B2 and type 1.  
3. Click in cell B3 to B13 and type the numbers 2 to 12. Type one in each cell.  
4. Click in cell C2 and type X.  
5. Repeat this in cells C3 to C13.  
6. Click in cell D2 and type 1.  
7. Repeat this for cells D3 to D13.  
8. Click in cell E2 and type =.  
9. Repeat this for cells E3 to E13.  
10. Click in cell F2 and type the answer to the table.  
11. Repeat this for cells F3 to F13.  
12. Leave a column for space and repeat the process for the next set of tables.  
13. When all of the numbers are entered, choose Save As: from the File menu.  
14. Navigate to your floppy disk or folder.  
15. Type a name and click the Save button  
16. Choose Print from the File menu.  
17. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Spreadsheet  
 Paper, Printer  

 
Further ideas and comments  
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Draw clocks  
Appropriate for Grades 2 - 7.  

Overview:  

Using a drawing program, the students draw a set of clocks displaying the times that you have 
written on the board. They can draw both analogue and digital clocks for each time.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the circle tool from the Tool Box to the left of the page.  
5. Press the Shift key down and drag out a circle that covers about a quarter of the page.  
6. Choose the text tool from the Tool Box.  
7. Click on the page and drag out a text box above the circle where the number 12 would 

be.  
8. Type the number 12 into the text box.  
9. Repeat the last 2 steps for the numbers 3, 6 and 9.  
10. Drag the text boxes into place if necessary.  
11. Choose the line tool from the Tool Box.  
12. Draw hands on the clock face to indicate the time.  
13. Repeat steps 4 - 12 for each of the times set by the teacher.  
14. When all of the clocks are completed, choose Save As: from the File menu.  
15. Navigate to your floppy disk or folder.  
16. Type a name and click the Save button  
17. Choose Print from the File menu.  
18. Click the OK button.  

 
Make a sheet of blank clock faces and print them out.  

Resources/Materials Needed:  

 Software: Desktop Publishing  
 Printer, Paper  

 
Further ideas and comments  
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Work out Percentages on a Spreadsheet  
Appropriate for Grades 5 - 10.  

Overview:  

Have students come up with a formula they can be entered into a spreadsheet to 
automatically work out percentages from marks or use the one below. Work in small groups 
and encourage the students to make the spreadsheet as user-friendly as possible.  

Activity:  

Start MS Excel.  
1. Click in cell B2 and type: My Score.  
2. Click in cell D2 and type: Total Marks in Test.  
3. Click in cell B3 and enter a score. Use 12 for this example.  
4. Click in cell D3 and enter the total marks. Use 20 for this example.  
5. Click in cell B5 and type: Percentage.  
6. Click in cell B6 and enter the formula: = B3/D3*100  
7. Go back and change the result in B3 or D3 to view the different percentages.  
8. Choose Save As: from the File menu.  
9. Navigate to your floppy disk or folder.  
10. Type a name and click the Save button  

 
Resources/Materials Needed:  

 Software: Spreadsheet  
 Printer, Paper  

 
 Further ideas and comments 

 
 



© 2014 www.lessonplans.com.au 11 

Draw Money for Class Math’s Activities  
Appropriate for Grades 3 - 7.  

Overview:  

In a drawing program allow the students to design their own notes and coins to be used in 
money lessons in your classroom. Make sure that the notes have the same value as those found 
in true life. Allow them to add clipart. If you using a black-and-white printer, give the 
students time after printing out to colour in.  

Activity:  

1. Start MS Publisher.  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Select the rectangle tool from the Tool Box to the left of the page.  
5. Draw a rectangle the size of a $ note. (Measure one to get the size.)  
6. Choose the text tool from the Tool box.  
7. Click and drag out a text box inside the top left corner of the rectangle.  
8. Type the dollar value of the note into the text box.  
9. Repeat this in the right corner of the rectangle.  
10. Choose Picture - Clipart from the Insert menu.  
11. Click on a category.  
12. Click on a picture to use then click on the top choice in the menu that appears. (Insert 

clip)  
13. Click on the picture and drag it into position on the note.  
14. Click and hold on one of the black “handles”.  
15. Adjust the size of the picture by dragging the handle in or out.  
16. Go to the Edit menu and choose Select All.  
17. Choose Copy from the Edit menu.  
18. Choose Paste from the Edit menu to put a copy onto the page.  
19. Click on the copy and drag it so that it lines up neatly under the other note.  
20. Paste the note until you have enough for classroom exercises.  
21. Repeat the previous steps to produce different value notes.  
22. Choose Save As: from the File menu.  
23. Navigate to your floppy disk or folder.  
24. Type a name and click the Save button  
25. Choose Print from the File menu.  
26. Click the OK button.  
27. Print out the notes and colour them.  
28. Cut them out and store them for classroom use.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Printer, Paper  
 Coloured pens and pencils  

 
 Further ideas and comments  
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Design a Game Board  
Appropriate for Grades 5 - 10.  

Overview:  

Using a drawing program, have students design a basic game board for math’s game.  This 
could be game like snakes and letters with different rules and special cards.  

Activity:  

1. Start MS Publisher.  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Select the rectangle tool from the Toolbox to the left of the page.  
5. Draw a box that goes out to the edge of the page.  
6. Click 2 cm (1 inch) inside the first box and draw a second box inside. The space 

between these lines will form the playing area.  
7. Choose the line tool.  
8. Click and drag a line from the outer box’s edge to the edge of the inner box.  
9. Repeat this process to draw lines to divide playing area into smaller squares like a 

Monopoly board.  
10. Choose the rectangle tool.  
11. Draw rectangular areas for cards or other playing pieces.  
12. Choose Picture - Clipart from the Insert menu.  
13. Click on a category.  
14. Click on a picture to use then click on the top choice in the menu that appears. (Insert 

clip)  
15. Click on the picture and drag it into position on the page.  
16. Click and hold on one of the black “handles”.  
17. Adjust the site of the picture by dragging the handle in or out.  
18. Choose Save As: from the File menu.  
19. Navigate to your floppy disk or folder.  
20. Type a name and click the Save button  
21. Choose Print from the File menu.  
22. Click the OK button.  
23. Extend this activity by typing the rules using the word processor then print them out.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Printer, Paper  

 
Further ideas and comments  
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Addition and Subtraction Dominos  
Appropriate for Grade 4 - 7.  

Overview:  

Draw a series of rectangles of the same size. Then draw a line across the middle of the card. 
In one end type a sum and in the other type the answer to a different sum. Do this until you 
have 30 cards that contain 30 questions and 30 answers.  

Activity:  

1. Write a list of sums and answers on a sheet of paper.  
2. Start MS Publisher.  
3. Choose the Blank Publication tab from the Catalog window.  
4. Click on the Full Page picture then click the Create button  
5. Choose the rectangle tool from the Tool box to the left of the page.  
6. Draw a rectangular box that is 10 cm by 5 cm (about 3 ½ inches by 2 inches).  
7. Choose the line tool from the Tool box.  
8. Click in the centre of the long side of the rectangle and draw a line across the 

centre of the box dividing it into two halves.  
9. Choose Select All: from the Edit menu.  
10. Choose Copy from the Edit menu.  
11. Select Paste from the Edit menu.  
12. Click on the pasted copy and drag it neatly under the original to start a column.  
13. Paste a series of copies onto the page until you have around 30 in a series of 

columns.  
14. Choose the text tool from the Tool bar.  
15. Drag out a text box in one half of one of the shapes.  
16. Type a sum from your list into the text box. Don’t include the answer.  
17. Draw another text box in the other half of the shape.  
18. Type the answer to one of the other sums.  
19. Repeat these steps until all of the dominos are filled.  
20. Choose Save As: from the File menu.  
21. Navigate to your floppy disk or folder.  
22. Type a name and click the Save button  
23. Choose Print from the File menu.  
24. Click the OK button.  
25. Glue the print onto a sheet of cardboard.  
26. Cut out the dominos and play away.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Printer, Paper  

 
 Further ideas and comments  
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Picture graph  
Grade: 2 - 7  

Overview:  

Using a drawing program, draw the axes of a graph. Label the graph and add numbers and 
names based upon the information you already have. Drag clipart onto the graph to complete 
it.  

Activity:  

1. Start MS Publisher.  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the line tool from the Tool box to left of the page.  
5. Move the crosshairs out onto the corner of the page.  
6. Hold the Shift key down, click and drag a vertical line to halfway down the page.  
7. Hold the Shift key down, click and drag a vertical line halfway across the page.  
8. Choose the text tool from the Tool box.  
9. Drag out a text box across the bottom of the horizontal axis.  
10. Type the number 1.  
11. Press the Tab key once.  
12. Type the numbers 2, 3, 4, 5, 6, 7, 8, 9, 10 and leave a tab between each.  
13. Drag out a text box next to the vertical axis.  
14. Type the name of the object you are graphing.  
15. Repeat the previous 2 steps for each object you graph.  
16. Choose Picture - Clipart from the Insert menu.  
17. Click on a category.  
18. Click on a picture to use then click on the top choice in the menu that appears. (Insert 

clip)  
19. Click on the picture and drag it into position on the page.  
20. Click and hold on one of the black “handles”.  

 
21. Adjust the size of the picture by dragging the handle in or out.  
22. Complete the graph by adding different pictures.  
23. Choose Save As: from the File menu.  
24. Navigate to your floppy disk or folder.  
25. Type a name and click the Save button  
26. Choose Print from the File menu.  
27. Click the OK button  

 
Resources/Materials Needed:  

 Software: Desktop Publishing, Drawing 
 Printer, Paper 

 
 Further ideas and comments  
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Work out the Area of a piece of Clipart 
Appropriate for Grades 4 - 7.  

Overview:  

Insert a series of different sized clipart pictures onto a page. Print the page out and using an 
overlay grid, work out the area of each picture.  

Activity:  

1. Start MS Publisher.  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose Picture - Clipart from the Insert menu.  
5. Click on a category.  
6. Click on a picture to use then click on the top choice in the menu that appears. 

(Insert clip)  
7. Click on the picture and drag it into position on the page.  
8. Click and hold on one of the black “handles”.  
9. Adjust the size of the picture by dragging the handle in or out.  
10. Repeat this process to add more pictures.  
11. Choose Save As: from the File menu.  
12. Navigate to your floppy disk or folder.  
13. Type a name and click the Save button  
14. Choose Print from the File menu.  
15. Click the OK button  
16. Use a transparent overlay grid to work out the area of each picture or draw a 

square grid onto the print by using a ruler and pencil.  
17. An overlay can be made quickly by photocopying a grid onto overhead 

transparencies.  
 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Printer, Paper  

 
 Further ideas and comments 
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Perimeter of clipart 
Appropriate for Grades 3 - 7.  

Overview:  

Insert a series of different sized clipart pictures onto a page. Print the page out and using a 
piece of string, work out the perimeter of each picture. Do this by laying the string along the 
outside edge of the picture then measuring against a ruler to see how much string it took.  

Activity:  

1. Start MS Publisher.  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose Picture - Clipart from the Insert menu.  
5. Click on a category.  
6. Click on a picture to use then click on the top choice in the menu that appears. (Insert 

clip)  
7. Click on the picture and drag it into position on the page.  
8. Click and hold on one of the black “handles”.  
9. Adjust the size of the picture by dragging the handle in or out.  
10. Repeat this process to add more pictures.  
11. Choose Save As: from the File menu.  
12. Navigate to your floppy disk or folder.  
13. Type a name and click the Save button 
14. Choose Print from the File menu.  
15. Click the OK button  
16. Take a piece of string and place it so that it follows the perimeter of one of the 

shapes on the page.  
17. Measure the amount of string it takes against a ruler.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing, Drawing  
 Printer, Paper  

 
 Further ideas and comments 
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Train timetable  
Appropriate for Grades 5 - 10  

Overview:  

Have students bring a copy of a bus or train timetable to school. Using a spreadsheet, have 
them copy the timetable neatly laying it out so that all the information is displayed in neat 
columns. Students could also make up their own timetable in pairs.  

Activity:  

1. Start MS Excel.  
2. Click in cell A1 and type the heading Timetable.  
3. Click in cell A3 and type Train ID.  
4. Click in cell B3 and type Stations.  
5. Copy the rest of this table into your spreadsheet.  
6. Choose Save As: from the File menu.  
7. Navigate to your floppy disk or folder.  
8. Type a name and click the Save button  
9. Choose Print from the File menu.  
10. Click the OK button  

 

Train ID  Stations      
 Marry St  Lokomotion  Fairy Land   Sendolot  
001  0730  0741  0757   0810  

003  0745  0756  0804   0817  

005  0800  0811  0826   0834  

007  Fill these in yourself to complete the timetable.  
009    

011    
 
Resources/Materials Needed:  

 Software: Spreadsheet  
 Printer, Paper  

 
Further ideas and comments 
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School Day Timetable  
Appropriate for Grades 4 - 7.  

Overview:  

The teachers have put you in charge of the school for a day. Write a timetable showing the 
activities that you wish to do and when they will be held.  

Activity:  

1. Start MS Excel.  
2. Click in cell A1 and type the heading Fun Day.  
3. Click in cell A3 and type Time.  
4. Copy the rest of this table into your spreadsheet and complete as you want.  
5. Choose Save As: from the File menu.  
6. Navigate to your floppy disk or folder.  
7. Type a name and click the Save button  
8. Choose Print from the File menu.  
9. Click the OK button 

 
 
Resources/Materials Needed:  

 Software: Spreadsheet  
 Printer, Paper  

 
Further ideas and comments  
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Work out Speed, Time and Age Automatically  
Appropriate for Grades 6 - 10.  

Overview:  

Using the formula as given, have students design a spreadsheet that can work out speed, age 
or area.  

Speed = distance divided by time x 100  
Age in years = this yea r minus the year the person was born  
Area of a rectangle = length times width  
Perimeter of a rectangle = length plus width multiplied by two  
 
Activity:  

1. Start MS Excel.  
2. Click in cell A1 and type the heading Formulas.  
3. Click in cell B3 and type Distance.  
4. Click in cell D3 and type Time Taken in Hours.  
5. Click in cell F3 and type Speed.  
6. Click in cell F4 and type the formula =b4/d4*100.  
7. Click in cell B4 and type a distance.  
8. Click in cell D4 and type the time taken.  
9. Check to see that the answer appears in F4.  
10. Click in cell A6 and type the heading Formulas.  
11. Click in cell B7 and type This Year.  
12. Click in cell D7 and type Birth Year.  
13. Click in cell F7 and type Age this Year.  
14. Click in cell F8 and type the formula =D8-B8.  
15. Click in cell B8 and type the year.  
16. Click in cell D8 and type the year of birth.  
17. Check to see that the answer appears in F8.  
18. Click in cell A10 and type the heading Formulas.  
19. Click in cell B11 and type Length.  
20. Click in cell D11 and type Breadth.  
21. Click in cell F11 and type Area.  
22. Click in cell F12 and type the formula =B12*D12.  
23. Click in cell B12 and type a length.  
24. Click in cell D12 and type a breadth.  
25. Check to see that the answer appears in F12.  
26. Click in cell A14 and type the heading Formulas.  
27. Click in cell B15 and type Perimeter.  
28. Click in cell D15 and type Length.  
29. Click in cell F15 and type Breadth.  
30. Click in cell F16 and type the formula =(b16+d16)*2.  
31. Click in cell B16 and type a length.  
32. Click in cell D16 and type a breadth.  
33. Check to see that the answer appears in F16.  
34. Choose Save As: from the File menu.  
35. Navigate to your floppy disk or folder.  
36. Type a name and click the Save button  
37. Choose Print from the File menu.  
38. Click the OK button  
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Resources/Materials Needed:  

 Software: Spreadsheet  
 Paper, Printer  

 
Further ideas and comments  
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Science 
Graph numbers and results 
Appropriate for Grades 4 - 10.  

Overview:  

Enter your results into a spreadsheet and use the graphing function to produce different types 
of graphs for the data collected.  

Activity:  

1. Start MS Excel  
2. Click in cell A1 and enter the first piece of information.  
3. Enter the rest of the information into the other cells below.  
4. Click in cell B1 and enter the first piece of information for this column.  
5. Enter the rest of the information.  
6. Select all of the information cells by clicking in A1 and dragging over the rest.  
7. Choose Chart from the Insert menu.  
8. Click the type of the graph you wish to produce.  
9. Click the Finish button.  
10. When the graph appears, click and hold on one of the four black “handles” and drag 

the frame out to enlarge the picture.  
11. Repeat from Step 7 for different types of graphs.  
12. Choose Save As: from the File menu.  
13. Navigate to your floppy disk or folder.  
14. Type a name and click the Save button.  
15. Choose Print from the File menu.  
16. Click the OK button.  
17. Cut out the graphs and stick them into your science book.  
18. Colour and post onto the classroom wall.  

 
Resources/Materials Needed:  

 Software: Spreadsheet  
 Paper, Printer  

 
 Further ideas and comments  
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Draw Diagrams of Science Equipment 
Appropriate for Grades 6 - 10.  

Overview:  

Use a drawing program to draw diagrams of scientific experiments and equipment. These 
could be included in a science report.  

Activity:  

1. Start MS Publisher.  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the line tool from the Tool Box to the left of the page.  
5. Move the mouse onto the page.  
6. You are going to draw a side view of a tripod.  
7. Press the Shift key down and drag a line that is about 10 cm long (3 inches).  
8. Move the mouse so that it is on the line about 1 cm in from the left edge.  
9. Drag a line from there down about 15 cm (5 - 6 inches) on an angle so that its end is in 

line with the edge of the horizontal line.  
10. Repeat this for the right edge of the horizontal line.  
11. These lines form the legs of the tripod when seen from the side.  
12. Try drawing a beaker, Bunsen burner and other scientific equipment.  
13. Choose Save As: from the File menu.  
14. Navigate to your floppy disk or folder.  
15. Type a name and click the Save button  
16. Choose Print from the File menu.  
17. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Paper, Printer  
 Scientific drawings or equipment to copy  

 
 Further ideas and comments 
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Drawing Growth and Water Cycles  
Appropriate for Grades 3 - 7.  

Overview:  

Use clipart and drawing tools to illustrate the growth cycle of a particular plant or animal or 
maybe the water cycle.  

Activity:  

1. Start MS Publisher.  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose Print Setup from the File menu.  
5. Click Landscape and click the OK button.  

 
 Choose Picture - Clipart from the Insert menu.  
 Click on the Weather category.  
 Click on a picture of a raining cloud then click on the top choice in the menu 

that appears. (Insert clip)  
 Click on the picture and drag it into position on the page.  
 Click and hold on one of the black “handles”.  
 Adjust the size of the picture by dragging the handle in or out.  
 Choose Picture - Clipart from the Insert menu.  
 Click on the Weather category.  
 Click on a picture of the sun then click on the top choice in the menu that 

appears. (Insert clip)  
 Click and hold on one of the black “handles”.  
 Adjust the size of the picture by dragging the handle in or out.  

 
6. Click, hold and drag the picture onto the top left corner of your page.  

 
 Choose Picture - Clipart from the Insert menu.  
 Click on the Weather category.  
 Click on a picture of a cloud then click on the top choice in the menu that 

appears. (Insert clip)  
 Click and hold on one of the black “handles”.  
 Adjust the size of the picture by dragging the handle in or out.  

 
7. Click, hold and drag the picture onto the top middle of your page.  
8. Choose the pencil tool from the Toolbox.  
9. Draw the land across the bottom of your page starting flat on the left side and 

building into a mountain on the right.  
 

 Choose Picture - Clipart from the Insert menu.  
 Click on the Shapes category.  
 Click on a picture of an arrow then click on the top choice in the menu that 

appears. (Insert clip)  
 Click and hold on one of the black “handles”.  
 Adjust the size of the picture by dragging the handle in or out.  
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10. Click, hold and drag the arrow onto the picture between the sun and the ground.  
11. Choose Rotate or Flip - Custom Rotate from the Arrange menu.  
12. Use the arrow buttons to rotate the arrow to indicate the suns rays going down to the 

ground.  
13. Click the Close button to return to your page  
14. Repeat this process to show:  

a. Water being drawn up to the cloud.  
b. The cloud moving towards the mountain.  
c. The rain falling from the cloud onto the mountain.  
d. The water flowing down the mountain to the left edge of the page (the sea).  

 
15. Choose the text tool from the Toolbox.  
16. Click and drag out a text box.  
17. Type the labels for each of the processes and drag them into place on the diagram.  

a. Precipitation.  
b. Evaporation.  
c. Sunlight.  
d. Others that you work out.  

 
18. Choose Save As: from the File menu.  
19. Navigate to your floppy disk or folder.  
20. Type a name and click the Save button  
21. Choose Print from the File menu.  
22. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Paper, Printer  

 
Further ideas and comments  
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Experiment Reports  
Appropriate for Grades 5 - 10.  

Overview:  

Use a word processor to type up experiment reports.  Use special text styles such as bold and 
underline for headings.  

Activity:  

1. Start MS Word.  
2. Type the heading Experiment Report.  
3. Press the Enter key twice.  
4. Type the heading Date  
5. Press the Tab key once.  
6. Choose Insert Date and Time from the Edit menu to add the date.  
7. Choose the type of layout you want then click the OK button.  
8. Press the Enter key twice.  
9. Type the heading Aim.  
10. Press the Tab key once.  
11. Fill in the experiment aim.  
12. Press the Enter key twice.  
13. Type the heading Equipment.  
14. Press the Tab key once.  
15. Fill in the experiment equipment.  
16. Press the Enter key twice.  
17. Type the heading Method.  
18. Press the Tab key once.  
19. Fill in the experiment method  
20. Press the Enter key twice.  
21. Type the heading Results.  
22. Press the Tab key once.  
23. Fill in the experiment results.  
24. Press the Enter key twice.  
25. Type the heading Diagram.  
26. Leave a space to draw the diagram by pressing the Enter key a few times.  
27. Type the heading Conclusions.  
28. Press the Tab key once.  
29. Fill in the experiment conclusions.  
30. For each of the headings: double click on the heading, choose Bold from the Format 

bar.  
31. Choose Save As: from the File menu.  
32. Navigate to your floppy disk or folder.  
33. Type a name for your file.  
34. Click the Save button.  
35. Choose Print from the File menu.  
36. Click the OK button to produce a hard copy on paper.  
37. Draw the diagram using the drawing tools or by hand.  

 
Resources/Materials Needed:  

 Software: Word  
 Paper, Printer  
 Experiment notes  
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Blank Experiment Report Form  
Appropriate for Grades 5 - 12.  

Overview:  

Design a blank form on which experiment results could be written out. Include headings and 
lines on which to write. Use headings such as aim, equipment, results and conclusions.  

Activity:  

1. Start MS Word  
2. Type the heading Experiment Report Form.  
3. Press the Enter key twice.  
4. Type the heading Date  
5. Hold the full stop key down (……………….) to draw a couple of lines to write on.  
6. Press the Enter key twice.  
7. Type the heading Aim.  
8. Hold the full stop key down to draw a couple of lines to write on.  
9. Press the Enter key twice.  
10. Type the heading Equipment.  
11. Hold the full stop key down to draw a couple of lines to write on.  
12. Press the Enter key twice.  
13. Type the heading Method.  
14. Hold the full stop key down to draw a couple of lines to write on.  
15. Press the Enter key twice.  
16. Type the heading Results.  
17. Hold the full stop key down to draw a couple of lines to write on.  
18. Press the Enter key twice.  
19. Type the heading Diagram.  
20. Leave a space to draw the diagram by pressing the Enter key a few times.  
21. Type the heading Conclusions.  
22. Hold the full stop key down to draw a couple of lines to write on.  
23. For each of the headings: double click on the heading, choose Bold from the 

Format bar.  
24. Choose Save As: from the File menu.  
25. Navigate to your floppy disk or folder.  
26. Type a name for your file.  
27. Click the Save button.  
28. Choose Print from the File menu.  
29. Click the OK button to produce a hard copy on paper.  

 
Resources/Materials Needed:  

 Software: Word  
 Paper, Printer  

  

Further ideas and comments  
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Map the Habitat  
Appropriate for Grades 3 - 7.  

Overview:  

Use a drawing program to map that the habitat of a particular animal. Information such as 
food sources, paths used, and common places visited, could be included as part of the map.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose Print Setup from the File menu.  
5. Click Landscape and click the OK button.  
6. Choose Picture - Clipart from the Insert menu.  
7. Click on the Nature category.  
8. Click on a picture of a tree then click on the top choice in the menu that appears. 

(Insert clip)  
9. Click on the picture and drag it into position on the page.  
10. Click and hold on one of the black “handles”.  
11. Adjust the size of the picture by dragging the handle in or out.  
12. Choose Copy from the Edit menu.  
13. Chose Paste from the Edit menu to add multiple trees to your picture  
14. Choose other items from this category to make your map or choose another 

category.  
15. Build the rest of your map from your own experiment or copy ours from the 

picture.  
16. Choose Save As: from the File menu.  
17. Navigate to your floppy disk or folder.  
18. Type a name and click the Save button  
19. Choose Print from the File menu.  
20. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing, Drawing  
 Printer, Paper  
 Habitat sketch  

 
 Further ideas and comments  
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Diagram of an Animal  
Appropriate for Grades 3 - 7.  

Overview:  

Use a drawing program to illustrate the particular animal, plant or thing. Include labels for 
important parts and arrows to indicate where they are.  You might also like to use clipart and 
label it instead of drawing the picture yourself.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose Print Setup from the File menu.  
5. Click Landscape and click the OK button.  
6. Choose Picture - Clipart from the Insert menu.  
7. Click on the Animals category.  
8. Click on a picture of an animal then click on the top choice in the menu that 

appears. (Insert clip)  
9. Click on the picture and drag it into position on the page.  
10. Click and hold on one of the black “handles”.  
11. Adjust the size of the picture by dragging the handle in or out.  
12. Enlarge the picture so that it fills a large part of the page. (See the illustration.)  
13. Choose the Text tool from the Tool box  
14. Click on the page and drag out a text box.  
15. Type a label for a part of the animal.  
16. Repeat this process of making text boxes to label the rest of the animal.  
17. Choose Save As: from the File menu.  
18. Navigate to your floppy disk or folder.  
19. Type a name and click the Save button  
20. Choose Print from the File menu.  
21. Click the OK button.  

 
Resources/Materials Needed: 

 Software: Desktop Publishing  
  

Further ideas and comments  
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English 
Type Out Stories 
Appropriate for Grades 1 - 10.  

Overview:  

Use a word processing program to allow the students to type out their stories. If they have 
time, allow them to include clipart to illustrate them.  

Activity:  

1. Start MS Word  
2. Using the keyboard, type the story name.  
3. Press the Return key twice.  
4. Type out the story.  
5. Choose Picture - Clipart from the Insert menu.  
6. Click on a category.  
7. Click on a picture that fits with your story then click on the top choice in the 

menu that appears. (Insert clip)  
8. Click on the picture and drag it into position on the page.  
9. Click and hold on one of the black “handles”.  
10. Adjust the size of the picture by dragging the handle in or out.  
11. Choose Save As: from the File menu.  
12. Navigate to your floppy disk or folder.  
13. Type a name for your file.  
14. Click the Save button.  
15. Choose Print from the File menu.  
16. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Word  
 Paper, Printer  

 
Further ideas and comments  
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Design Letterhead Paper  
Appropriate for Grades 4 - 10.  

Overview:  

Add a header and footer to a word processing page. In the header, have students type their 
name. In the footer, have students type their address. They might also add small pieces of 
clipart beside their name. They can t hen write stories and letters to friends upon this printed 
page.  

Activity:  

1. Start MS Word.  
2. Choose Header and Footer from the View menu.  
3. Choose Picture - Clipart from the Insert menu.  
4. Click on a category.  
5. Click on a picture then click on the top choice in the menu that appears. (Insert 

clip)  
6. Click on the picture and drag it into position on the page.  
7. Click and hold on one of the black “handles”.  
8. Adjust the size of the picture by dragging the handle in or out.  
9. Press the Enter key.  
10. Type your name under the picture.  
11. Click in the Footer.  
12. Type your address and details in the footer  
13. Choose Header and Footer from the View menu.  
14. Choose Save As: from the File menu.  
15. Navigate to your floppy disk or folder.  
16. Type a name for your file.  
17. Click the Save button.  
18. Choose Print from the File menu.  
19. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Word  
 Paper, Printer  

 
Further ideas and comments  
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Make a Sheet to Advertise a Class Activity.  
Appropriate for Grades 5 - 10.  

Overview:  

Use the different sized fonts and styles to design poster advertising a class activity. Include a 
catchy slogan, clipart, details about the event, and the name of the event.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose Print Setup from the File menu.  
5. Click Landscape and click the OK button.  
6. Choose the Text tool from the Tool box  
7. Click on the page and drag out a text box.  
8. Enter your poster heading.  
9. Select the text.  
10. Change the font by choosing a new font from the Formatting bar.  
11. Change the size by choosing a new size from the Formatting bar.  
12. Change the style by choosing new styles from the Formatting bar.  
13. Make other text boxes in which to type the rest of the details.  
14. Click and drag the text boxes into positions that best displays your information.  
15. Choose Save As: from the File menu.  
16. Navigate to your floppy disk or folder.  
17. Type a name and click the Save button  
18. Choose Print from the File menu.  
19. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Paper, Printer  
 Details of activity  

  

Further ideas and comments  
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Make a Postcard (front & back)  
Appropriate for Grades 4 - 10.  

Overview:  

Draw two rectangles the same size.  One will be the front of the postcard and the other will 
be the back. On the front, place some clipart and the short, one line message. On the back, 
draw a stamp, a series of lines for the address and the description of what is on the front of 
the card.  Have students bring some example postcards in to copy from.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the rectangle tool from the Toolbox.  
5. Drag out a rectangle that is about 11 cm by 8 cm (4 inches x 3 inches).  
6. Choose Copy from the Edit menu.  
7. Choose Paste from the Edit menu.  
8. Click and hold on the copy and drag it under the original so that you have two 

rectangles in a line.  
9. Choose Select All from the Edit menu.  
10. Choose Align Objects from the Arrange menu.  
11. In the window that opens click Centers in the Top to Bottom section.  
12. Click the OK button  
13. Choose the rectangle tool from the Toolbox.  
14. In the top box draw a small box that shows where the stamp will go.  
15. Choose the line tool from the Toolbox.  
16. Draw a line down the centre of the top box to divide the card into the address section 

and the letter section.  
17. Choose the Text tool from the Tool box  
18. Click on the page and drag out a text box.  
19. Enter your description of what the front of the card is supposed to show.  
20. Select the text.  
21. Change the font by choosing a new font from the Format bar.  
22. Change the size by choosing a new size from the Format bar.  
23. Change the style by choosing new styles from the Format bar.  
24. Make other text boxes in which to type the rest of the details.  
25. Choose Picture - Clipart from the Insert menu.  
26. Click on a category.  
27. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
28. Click on the picture and drag it into position on the page.  
29. Click and hold on one of the black “handles”.  
30. Adjust the size of the picture by dragging the handle in or out.  
31. Choose Save As: from the File menu.  
32. Navigate to your floppy disk or folder.  
33. Type a name and click the Save button  
34. Choose Print from the File menu.  
35. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Paper, Printer  



© 2014 www.lessonplans.com.au 33 

Design a Book Cover  
Appropriate for Grades 4 - 10.  

Overview:  

Use a drawing program to design the front cover of a favourite book. Include the title author’s 
name, an illustration and the publisher’s name.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the rectangle tool from the Toolbox.  
5. Drag out a rectangle that covers most of the page.  
6. Choose the Text tool from the Tool box  
7. Click on the page and drag out a text box.  
8. Enter the title of the book.  
9. Select the text.  
10. Change the font by choosing a new font from the Format bar.  
11. Change the size by choosing a new size from the Format bar.  
12. Change the style by choosing new styles from the Format bar.  
13. Make other text boxes in which to type the author’s and the publisher’s names.  
14. Change the font, style and size to suit your book cover.  
15. Choose Library from the File menu. (You may choose a picture from the Internet 

instead.)  
16. Choose Picture - Clipart from the Insert menu.  
17. Click on a category that relates to your book title.  
18. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
19. Click on the picture and drag it into position on the page.  
20. Click and hold on one of the black “handles”.  
21. Adjust the size of the picture by dragging the handle in or out.  
22. Add other pictures if you feel it is necessary.  
23. Choose Save As: from the File menu.  
24. Navigate to your floppy disk or folder.  
25. Type a name and click the Save button  
26. Choose Print from the File menu.  
27. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Paper, Printer  
 A copy of your favourite book  

 
Further ideas and comments  
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Make a Set of Naming Labels  
Appropriate for Grades 3 - 10.  

Overview:  

Draw rectangle that will form a label.  Copy and paste the rectangle until your page is full of 
rectangles lying neatly side-by-side.  In each rectangle type your name and class. Add clipart 
and subject names to each label as well. Print the sheets out, cut out your labels and, with 
glue, stick them on your workbooks.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the rectangle tool from the Toolbox.  
5. Drag out a rectangle that is 8 cm by 5 cm (3 inches by 2 inches).  
6. Choose Copy from the Edit menu.  
7. Choose Paste from the Edit menu.  
8. Click and hold on the copy and drag it under the original so that the rectangles are in 

a line.  
9. Repeat steps 7 and 8 until there are enough boxes to fill one side of the page.  
10. Line up the boxes neatly under each other to form a column.  
11. Choose Select All from the Edit menu.  
12. Choose Copy from the Edit menu.  
13. Choose Paste from the Edit menu.  
14. Click, hold and drag the pasted set of rectangles to the right of the page so that you 

have 2 columns of rectangles.  
15. Choose the Text tool from the Tool box  
16. Click in the top box and drag out a text box.  
17. Enter your name and class.  
18. Select the text.  
19. Change the font by choosing a new font from the Font menu.  
20. Change the size by choosing a new size from the Size menu.  
21. Change the style by choosing new styles from the Style menu.  
22. Drag the text into the upper left corner of the label.  
23. Choose Copy from the Edit menu.  
24. Choose Paste from the Edit menu.  
25. Drag the pasted text into another label.  
26. Repeat steps 28 and 29 for each label on the page.  
27. Choose Picture - Clipart from the Insert menu.  
28. Click on a category.  
29. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
30. Click on the picture and drag it into position on the page.  
31. Click and hold on one of the black “handles”.  
32. Adjust the size of the picture by dragging the handle in or out.  
33. Add other pictures to the rest of the labels.  
34. Choose Save As: from the File menu.  
35. Navigate to your floppy disk or folder.  
36. Type a name and click the Save button  
37. Choose Print from the File menu.  
38. Click the OK button.  
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Resources/Materials Needed:  

 Software: Desktop Publishing, Drawing  
 Paper, Printer  

 
Further ideas and comments  
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Signing your Door  
Appropriate for Grade 4 - 7.  

Overview:  

Using a word processor, design a sign for your classroom or bedroom door. It might explain 
what you are doing, where you are or contain a special message to welcome visitors.  

Activity:  

1. Start MS Word.  
2. Type the heading My Room.  
3. Press the Enter key twice.  
4. Press the Tab key twice. Do this before each item in your list  
5. Type a list of things you could be doing and places you commonly go.  
6. Select the text and change the font, size and style.  
7. Choose Picture - Clipart from the Insert menu.  
8. Click on a category.  
9. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
10. Click on the picture and drag it into position on the page.  
11. Click and hold on one of the black “handles”.  
12. Adjust the size of the picture by dragging the handle in or out.  
13. Choose Picture - Clipart from the Insert menu.  
14. Click on the Shapes category.  
15. Find an arrow that you like.  
16. Click, hold and drag the picture onto the very bottom of the page.  
17. After printing, cut out this arrow and stick it onto cardboard. Use Blutack to stick it to 

your poster showing where you are at that time.  
18. Choose Save As: from the File menu.  
19. Navigate to your floppy disk or folder.  
20. Type a name for your file.  
21. Click the Save button.  
22. Choose Print from the File menu.  
23. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Desktop publishing  
 Printer, Paper  

 
 Further ideas and comments  
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Recipe for a Favourite Sandwich  
Appropriate for Grades 3 - 7.  

Overview:  

Write a recipe for amazing sandwich.  It could be a sandwich you've had already or it could be 
a magic sandwich. Use these headings: Recipe name, description, ingredients, instructions and 
illustration.  

Activity:  

1. Start MS Word.  
2. Type the heading An Amazing Sandwich.  
3. Press the Enter key twice.  
4. Type the heading Recipe Name: and fill in the name.  
5. Press the Enter key twice.  
6. Type an enticing description of your sandwich  
7. Press the Enter key twice.  
8. Type the heading Ingredients.  
9. Press the Enter key twice.  
10. Click on Bulleted List button in the Format bar.  
11. Type a list of ingredients, pressing the Enter key at the end of each ingredient.  
12. Select the heading text and change the font, size and style.  
13. Leave space at the bottom of the page for an illustration of your masterpiece.  
14. Choose Save As: from the File menu.  
15. Navigate to your floppy disk or folder.  
16. Type a name for your file.  
17. Click the Save button.  
18. Choose Print from the File menu.  
19. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Word Processing  
 Printer, Paper  

  

Further ideas and comments  
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Name Patterns  
Appropriate for Grades 2 - 7.  

Overview:  

Draw name pattern by typing your name in large letters in the middle of a drawing page. 
Choose a pencil or spray can or some other drawing tool and draw lines around the whole 
word that neatly follow the outline of the letters. You can change colours and repeat the 
process over and over until the whole page is filled.  

Activity:  

1. Start MS Paint  
2. Choose Attributes from the Image menu.  
3. Click cm in the Units section.  
4. Type 29 for the Height and 21 for the Width.  
5. Choose Page Setup from the File menu.  
6. Click on Landscape then click the OK button.  
7. Choose the text tool from the Toolbox.  
8. Drag out a large text box that covers most of the top of the page.  
9. Click in the font size box in the floating window.  
10. Delete the number and type 150.  
11. Click back inside your text box.  
12. Type your initials.  
13. Choose a drawing tool such as the paintbrush from the Toolbox.  
14. Paint a continuous line around the initials that follows the contours of the letters. 

(See the illustration.)  
15. Repeat this process using different tools to fill the whole page.  
16. Choose Save As: from the File menu.  
17. Navigate to your floppy disk or folder.  
18. Type a name and click the Save button.  
19. Choose Print from the File menu.  
20. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Painting  
 Printer, Paper  

 
Further ideas and comments  
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Picture Stories  
Appropriate for Grades 2 - 7.  

Overview:  

Write a short story but instead of using all the words, replace some of them with pictures.  For 
example, the word book could be replaced with a picture of a book. This activity would also 
be good using a program like KidPix that has lots of small pictures.  

Activity:  

1. Start MS Word.  
2. Type a heading for your story.  
3. Press the Enter key twice.  
4. Start to type your story.  
5. As you come across a noun (the name of a person, place or thing) look through the 

Clip Art for a picture to replace it. 
6. Choose Picture - Clipart from the Insert menu.  
7. Click on a category.  
8. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
9. Click on the picture and drag it into position on the page.  
10. Click and hold on one of the black “handles”.  
11. Adjust the size of the picture by dragging the handle in or out.  
12. Continue this process throughout the whole story.  
13. Choose Save As: from the File menu.  
14. Navigate to your floppy disk or folder.  
15. Type a name for your file.  
16. Click the Save button.  
17. Choose Print from the File menu.  
18. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Word Processor  
 Printer, Paper  

 
Further ideas and comments  
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Personal Dictionary  
Appropriate for Grades 2 - 7.  

Overview:  

Design a page on which you can write new words and their meanings.  Draw lines to write on 
and illustrate the page with smart pictures. Print the sheet out and keep it in your desk. You 
might like to make one sheet for every letter in the alphabet then print them and staple them 
together in a small booklet.  

Activity:  

1. Start MS Word.  
2. Type the heading Your Name ‘s Personal Dictionary.  
3. Press the Enter key twice.  
4. Type the heading A.  
5. Press the Enter key twice.  
6. Hold the full stop key down (……………….) to draw 2 lines of dots to write on.  
7. Press the Enter key twice.  
8. Hold the full stop key down to draw a couple of lines to write on.  
9. Press the Enter key twice.  
10. Repeat this process until you have filled a page.  
11. For each of the headings: double click on the heading, choose Bold from the Style 

menu.  
12. You can also change the font and size by choosing the font or size you want from the 

Font and Size menus.  
13. Choose Save As: from the File menu.  
14. Navigate to your floppy disk or folder.  
15. Type a name for your file.  
16. Click the Save button.  
17. Choose Print from the File menu.  
18. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Word Processor  
 Paper, Printer  

 
Further ideas and comments  
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Monitors Calendar  
Appropriate for Grades 4 - 7.  

Overview:  

Make a page of the showing the different classroom jobs and the monitors who are 
responsible for them.  

or  

The monitors names could be left off then, after printing the sheet, have it laminated so that 
the names could be written on and wiped off at the end of each week.  

Activity:  

1. Start MS Word.  
2. Type the heading Classroom Monitors.  
3. Press the Enter key twice.  
4. Type the heading Clean Boards.  
5. Press the Tab key three times and then type the first monitor’s name.  
6. Press the Tab key twice and type the second monitor’s name.  
7. Press the Enter key twice.  
8. Type the heading Empty Bins.  
9. Press the Tab key three times and then type the first monitor’s name.  
10. Press the Tab key twice and type the second monitor’s name.  
11. Press the Enter key twice.  
12. Type the heading Tidy Classroom.  
13. Press the Tab key three times and then type the first monitor’s name.  
14. Press the Tab key twice and type the second monitor’s name..  
15. Press the Enter key twice.  
16. Type the heading Close Windows.  
17. Press the Tab key three times and then type the first monitor’s name.  
18. Press the Tab key twice and type the second monitor’s name.  
19. Press the Enter key twice.  
20. Type the heading Handouts.  
21. Press the Tab key three times and then type the first monitor’s name.  
22. Press the Tab key twice and type the second monitor’s name.  
23. Press the Enter key twice.  
24. Type the heading Books.  
25. Press the Tab key three times and then type the first monitor’s name.  
26. Press the Tab key twice and type the second monitor’s name.  
27. Press the Enter key twice.  
28. Repeat this process until you have listed all of the classroom jobs and monitors.  
29. Select the page heading then choose the paragraph Center button from the Format 

bar.  
30. For each of the headings: double click on the heading, click the Bold button in the 

Format bar.  
31. You can also change the font and size of the information by choosing the font or size 

you want from the Format bar.  
32. Choose Save As: from the File menu.  
33. Navigate to your floppy disk or folder.  
34. Type a name for your file.  
35. Click the Save button.  
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36. Choose Print from the File menu.  
37. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Word Processor Printer, Paper  
 

Further ideas and comments 
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Book Report Form  
Appropriate for Grades 4 - 10.  

Overview:  

Design a blank book report form. Include some of the following headings: book name, authors 
name, date published, main characters, main story, and your opinion o f the book.  Add in 
lines to write on and a box in which to draw picture. Print the form and use it for your next 
book report.  

Activity:  

1. Start MS Word.  
2. Type the heading Book Report Form.  
3. Press the Enter key twice.  
4. Type the heading Book Title  
5. Hold the full stop key down (……………….) to draw a couple of lines to write on.  
6. Press the Enter key twice.  
7. Type the heading Publishing Date.  
8. Hold the full stop key down to draw a couple of lines to write on.  
9. Press the Enter key twice.  
10. Type the heading Main Characters.  
11. Hold the full stop key down to draw a couple of lines to write on.  
12. Press the Enter key twice.  
13. Type the heading Main Story.  
14. Hold the full stop key down to draw a couple of lines to write on.  
15. Press the Enter key twice.  
16. Type the heading My Opinion.  
17. Hold the full stop key down to draw a couple of lines to write on.  
18. Press the Enter key twice.  
19. Type the heading Illustration of a major event.  
20. Leave a space to draw the diagram by pressing the Enter key a few times.  
21. Type the heading Rating.  
22. Hold the full stop key down to draw a couple of lines to write on.  
23. For each of the headings: double click on the heading, click on the Bold button in the 

Format bar.  
24. Select the page heading then choose Center button from the Format bar.  
25. Choose Save As: from the File menu.  
26. Navigate to your floppy disk or folder.  
27. Type a name for your file.  
28. Click the Save button.  
29. Choose Print from the File menu.  
30. Click the OK button to print a copy.  

 
Resources/Materials Needed: 

 Software: Word Processor  
 Paper, Printer  

 
Further ideas and comments  
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Proof Reading Checklist  
Appropriate for Grades 3 - 7.  

Overview:  

Make a small poster that displays the things you must do when proof reading your work.  

Activity:  

1. Start MS Word.  
2. Type the heading Proof Reading Rules.  
3. Press the Enter key twice.  
4. Choose Show Stylesheet from the Window menu.  
5. Click on the Bulleted list button in the Format bar.  
6. Type a list of things you should do when preparing your work for marking.  
7. Press the Enter key after each one  
8. Select the page heading then choose the paragraph Center button from the Format 

bar.  
9. Click the OK button.  
10. Select the list and change the font, size and style.  
11. Change the font, size and style of the heading.  
12. Choose Save As: from the File menu.  
13. Navigate to your floppy disk or folder.  
14. Type a name for your file.  
15. Click the Save button.  
16. Choose Print from the File menu.  
17. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Word Processor  
 Printer, Paper  

 
Further ideas and comments 
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Class Rules  
Appropriate for Grades 3 - 7.  

Overview:  

Type your class rules into a word processor. Enlarge the font so that it is easy to read and 
display it in your classroom so that all students understand the rules.  

Activity:  

1. Start MS Word.  
2. Type the heading Class Rules.  
3. Press the Enter key twice.  
4. Click on the Numbered List button on the Format bar.  
5. Type a list of the classroom rules.  
6. Press the Enter key after each one  
7. Select the page heading then click on the paragraph Center button from the Format 

bar.  
8. Select the list and change the font, size and style.  
9. Change the font, size and style of the heading.  
10. Choose Save As: from the File menu.  
11. Navigate to your floppy disk or folder.  
12. Type a name for your file.  
13. Click the Save button.  
14. Choose Print from the File menu.  
15. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Word Processor  
 Printer, Paper  

 
Further ideas and comments  
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"Ways to Start a Sentence" Chart  
Appropriate for Grades 3 - 7.  

Overview:  

Come up with a list of different ways to start a sentence.  Type one new way on each line. 
Print this out and display it so that when you're stuck you can use it to come up with an 
interesting sentence.  

Activity:  

1. Start MS Word.  
2. Type the heading Sentence Starters.  
3. Press the Enter key twice.  
4. Click on the Numbered list button in the Format bar.  
5. Type a list of the sentence starters e.g. Once upon a time….  
6. Press the Enter key after each one  
7. Select the page heading then choose the paragraph Center button from the Format 

bar.  
8. Select the list and change the font, size and style.  
9. Change the font, size and style of the heading.  
10. Choose Save As: from the File menu.  
11. Navigate to your floppy disk or folder.  
12. Type a name for your file.  
13. Click the Save button.  
14. Choose Print from the File menu.  
15. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Word Processor  
 Paper, Printer  

 
Further ideas and comments  
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Descriptive Stories  
Appropriate for Grades 3 - 7.  

Overview:  

Write a story about what sort of home you would build if you could use all of the latest 
computer equipment and it didn't matter how much it cost.  

or  

You have just won the car of your dreams. Describe how it feels to get inside and drive it. 
What does it look like? What type of car is it?  

Activity:  

1. Start MS Word  
2. Type your story name.  
3. Press the Enter key twice.  
4. Type your story.  
5. Select the page heading then click on the paragraph Center button from the Format 

bar.  
6. Change the font, size and style of the heading.  
7. Choose Save As: from the File menu.  
8. Navigate to your floppy disk or folder.  
9. Type a name for your file.  
10. Click the Save button.  
11. Choose Print from the File menu.  
12. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Word Processor  
 Paper, Printer  

 
Further ideas and comments  
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Art 
Design a Postage Stamp 
Appropriate for Grades 4 - 7.  

Overview:  

Find some stamps on envelopes lying around your house. Based upon what you see, design 
your own set of personal stamps that you might use on your letters. Come up with a set of five 
different stamps.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose Print Setup from the File menu.  
5. Click Landscape and click the OK button.  
6. Choose the rectangle tool from the Toolbox.  
7. Draw a rectangle that is approximately 10 cm x 5 cm (3 inches x 2 inches)  
8. Choose the text tool from the Toolbox.  
9. Click and drag out a text box.  
10. Type the name of the country.  
11. Chang the font, size and style of the name.  
12. Click on the text box and drag it into the stamp.  
13. Place it along the inside, top edge.  
14. Choose the text tool from the Toolbox.  
15. Click and drag out a text box.  
16. Type the price of the stamp.  
17. Chang the font, size and style of the price.  
18. Click on the text box and drag it into the stamp.  
19. Place it along the inside, bottom right corner.  
20. Choose Picture - Clipart from the Insert menu.  
21. Click on a category that matches your stamp’s theme.  
22. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
23. Click on the picture and drag it into position on the page.  
24. Click and hold on one of the black “handles”.  
25. Drag the handle in to shrink it so that the picture fits into the stamp  
26. Repeat from Step 5 for each of the stamps in your set  
27. Choose Save As: from the File menu.  
28. Navigate to your floppy disk or folder.  
29. Type a name and click the Save button  
30. Choose Print from the File menu.  
31. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Paper, Printer  

 
Further ideas and comments  
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Design the Box for a Software Package 
Appropriate for Grades 5 - 12.  

Overview:  

Have a look at a box from a piece of software. Make a list of all things that listed on the box 
such as the system requirements, program title, the company and the description.  Now 
design your own front and back for this software box. Use a range of different font sizes and 
illustrations to complete the box.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button.  
4. Choose Print Setup from the File menu.  
5. Click Landscape and click the OK button.  
6. Choose the rectangle tool from the Toolbox.  
7. Draw a rectangle that is approximately 15 cm x 20 cm (5 inches x 7 inches)  
8. Click on the rectangle.  
9. Choose Copy from the Edit menu.  
10. Choose Paste from the Edit menu.  
11. Click on the rectangle and drag it out beside the original so that you have the front 

and the back on a box.  
12. Choose the text tool from the Toolbox.  
13. Click and drag out a text box.  
14. Type the name of your software.  
15. Change the font, size and style of the name.  
16. Click on the text box and drag it into the first box.  
17. Place it along the inside, top edge.  
18. Choose the text tool from the Toolbox.  
19. Proceed to make other text boxes to contain the other information about the 

software. Copy from the box you have with you.  
20. Choose Picture - Clipart from the Insert menu.  
21. Click on a category.  
22. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
23. Click on the picture and drag it into position on the page.  
24. Click and hold on one of the black “handles”.  
25. Drag the handles to adjust it so that the picture fits into the box.  
26. Repeat the processes to complete the back and front of the box.  
27. Choose Save As: from the File menu.  
28. Navigate to your floppy disk or folder.  
29. Type a name and click the Save button  
30. Choose Print from the File menu.  
31. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing, Drawing  
 Paper, Printer  
 Software boxes  

 
Further ideas and comments  



© 2014 www.lessonplans.com.au 50 

Decorate and Personalise the Front of your Monitor 
Appropriate for Grades 4 - 10.  

Overview:  

Make a decorative border that can be attached to the front of your computer monitor. It could 
look like a picture frame or any thing that you can imagine.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the rectangle tool from the Toolbox.  
5. Drag out a rectangle runs just inside the edge of the page to form a border.  
6. Choose the rectangle tool from the Toolbox.  
7. In the top box draw a box that is around 2.5 cm (1 inch) inside the border rectangle.  
8. Choose Picture - Clipart from the Insert menu.  
9. Click on a category.  
10. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
11. Click on the picture and drag it into position on the page.  
12. Click and hold on one of the black “handles”.  
13. Drag the handles to adjust it.  
14. Repeat this process to add other pictures to form a border of pictures.  
15. Choose Save As: from the File menu.  
16. Navigate to your floppy disk or folder.  
17. Type a name and click the Save button  
18. Choose Print from the File menu.  
19. Click the OK button.  
20. Take the printout and enlarge it to A3 on a photocopier.  
21. Colour it in and paste onto cardboard.  
22. Cut a rectangular hole inside the border so the screen can be seen through the border.  
23. Stick the personalised cover onto the front of your monitor.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Printer, Paper  
 Cardboard  
 Colouring in pens  

 
Further ideas and comments  
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Make a Birthday Chart with Balloons 
Appropriate for Grades 3 - 7.  

Overview:  

Place a series of pictures of balloons on a page. Draw strings using your drawing tools.  Write 
people's names and birthdays in each balloon. You'll probably need around 30 balloons. This 
can also be done with one balloon per month as in the example below.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose Picture - Clipart from the Insert menu.  
5. Click on the Special Occasions category.  
6. Click on a picture of a balloon then click on the top choice in the menu that appears. 

(Insert clip)  
7. Click on the picture and drag it into position on the page.  
8. Click and hold on one of the black “handles”.  
9. Drag the handles to adjust it.  
10. Repeat this process to add other balloons for each member of the class.  
11. Choose the text tool from the Toolbox.  
12. Click on the page and drag out a text box.  
13. Type one students name and press the Enter key.  
14. Type their birthday.  
15. Repeat this process for each balloon and each student.  
16. Choose Save As: from the File menu.  
17. Navigate to your floppy disk or folder.  
18. Type a name and click the Save button  
19. Choose Print from the File menu.  
20. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Painting  
 Printer, Paper  

 
Further ideas and comments  
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Initial Drawing 
Appropriate for Grades 2 - 7.  

Overview:  

In a drawing program, type your initials in a large font in the centre of the page.  Using your 
drawing tools illustrate each letter with a picture that starts with the same letter. For 
example, if the letter B is one of your initials, you could draw a bear .  Try to make the letter 
look like the picture.  

Activity:  

1. Start MS Paint  
2. Choose Attributes from the Image menu.  
3. Click cm in the Units section.  
4. Type 29 for the Height and 21 for the Width.  
5. Choose Page Setup from the File menu.  
6. Click on Landscape then click the OK button.  
7. Choose the text tool from the Toolbox.  
8. Drag out a large text box that covers most of the top of the page.  
9. Click in the font size box in the floating window.  
10. Delete the number and type 150.  
11. Click back inside your text box.  
12. Type your initials.  
13. Choose a drawing tool such as the paintbrush from the Toolbox.  
14. Use the paintbrush to turn each of the letters into a picture of a thing whose name 

starts with that letter. e.g. B - draw a Bee.  
15. Repeat this process using different tools to finish all of the letters that form your 

initials.  
16. Choose Save As: from the File menu.  
17. Navigate to your floppy disk or folder.  
18. Type a name and click the Save button.  
19. Choose Print from the File menu.  
20. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Painting  
 Paper, Printer  

 
Further ideas and comments  
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Design a Sign 
Appropriate for Grades 4 -7.  

Overview:  

Design a sign that could be displayed in a public place. For example it could be a stop sign, do 
not walk sign, or anyone of the thousands of different signs that are seen in day -to-day life.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the rectangle tool from the Toolbox.  
5. Drag out a rectangle runs just inside the edge of the page to form a border.  
6. Choose the rectangle tool from the Toolbox.  
7. In the top box draw a box that is around 2.5 cm (1 inch) inside the border rectangle.  
8. Choose the text tool from the Toolbox.  
9. Click and drag out a text box.  
10. Type the words that form part of your sign. e.g. STOP.  
11. Select the text and change the font, size and style.  
12. Drag the text in to place on the sign.  
13. Choose Save As: from the File menu.  
14. Navigate to your floppy disk or folder.  
15. Type a name and click the Save button  
16. Choose Print from the File menu.  
17. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing  
 Printer, Paper  

 
Further ideas and comments  

 
 

 



© 2014 www.lessonplans.com.au 54 

Bookmarks  
Appropriate for Grades 2 - 7.  

Overview:  

In a drawing program draw a series of different size rectangles on the page. Add clipart and 
text to turn these into personalised bookmarks.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the rectangle tool from the Toolbox.  
5. Drag out a rectangle which is around 10 cm x 3 cm. (3 inches x 1 inch)  
6. Choose the text tool from the Toolbox.  
7. Drag out a text box inside the rectangle.  
8. Type “Your Name” ‘s Bookmark.  
9. Change the font, size and style.  
10. Drag the text into the centre of the rectangle.  
11. Choose Picture - Clipart from the Insert menu.  
12. Click on a category.  
13. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
14. Click on the picture and drag it into position on the bookmark.  
15. Click and hold on one of the black “handles”.  
16. Drag the handles to adjust it.  
17. Repeat this process to make other bookmarks.  
18. Choose Save As: from the File menu.  
19. Navigate to your floppy disk or folder.  
20. Type a name and click the Save button  
21. Choose Print from the File menu.  
22. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Drawing  
 Paper, Printer  

 
Further ideas and comments  
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Masks  
Appropriate for Grades 2 - 5.  

Overview:  

In a painting program, draw an oval the size of A4 page. Add circles for the eyes that can be 
cut out after printing. The same can be done for the mouth. Add other features to the mask 
using the different painting tools.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the circle tool from the Toolbox.  
5. Drag out a vertical oval that fits within the page borders.  
6. Drag out two more ovals to be the eyes  
7. Drag out another oval to form the mouth.  
8. Clipart can also be added.  
9. Choose Save As: from the File menu.  
10. Navigate to your floppy disk or folder.  
11. Type a name and click the Save button.  
12. Choose Print from the File menu.  
13. Click the OK button.  
14. Cut out the mask and colour it.  

 
Resources/Materials Needed:  

 Software: Drawing  
 Paper, Printer  

 
Further ideas and comments  
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People Bingo 
Appropriate for Grades 5 - 8.  

Overview:  

Using the drawing tools, draw a rectangle on a page.  Divide the rectangle into nine parts 
using lines. Using the text tool, write a different person's name in each box. Repeat this 
process to make a series of cards with mixed names upon them. These can then be used for 
bingo insert of using plain n umber cards.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the rectangle tool from the Toolbox.  
5. Hold down the Shift Key and drag out a square which is around 10 cm x 10 cm. (3 

inches x 3 inches)  
6. Choose the line tool from the Toolbox.  
7. Drag a line across from one side of the box to the other.  
8. Click and hold on the line and drag it into place  
9. Repeat this process to divide the box into 9 squares. 3 lines vertical and 3 lines 

horizontal.  
10. Choose the text tool from the Toolbox.  
11. Drag out a text box inside one of the squares.  
12. Type the name of one of the class members.  
13. Change the font, size and style.  
14. Drag the text into the centre of the square  
15. Repeat this for each of the 9 squares.  
16. Use these bingo cards to play classroom bingo.  
17. Choose Save As: from the File menu.  
18. Navigate to your floppy disk or folder.  
19. Type a name and click the Save button  
20. Choose Print from the File menu.  
21. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Desktop Publishing, Drawing  
 Printer, Paper  

 
Further ideas and comments  
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Naughts and Crosses 
Appropriate for Grades 3 - 7.  

Overview:  

Using a line tool draw a series of naughts and crosses boards on a single page. When this is 
completed the game can be played on the computer screen or printed and played later.  

Activity:  

1. Start MS Paint  
2. Choose the line tool from the Toolbox.  
3. Draw a set of naughts and crosses.  
4. Choose the pen tool from the Toolbox.  
5. Take turns to draw a naught or a cross.  
6. Choose Save As: from the File menu.  
7. Navigate to your floppy disk or folder.  
8. Type a name and click the Save button  
9. Choose Print from the File menu.  
10. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Painting  
 Paper, Printer  

 
Further ideas and comments  
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Copy and Change a Famous Advertisement 
Appropriate for Grades 4 - 10.  

Overview:  

Cut out an advertisement from a newspaper or magazine and attempt to copy using the 
various tools and clipart which are available in your computer room.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the tool from the Toolbox that you need to start your advertisement.  
5. Draw out the various parts of the advertisement.  
6. Choose the text tool from the Toolbox.  
7. Drag out a text box.  
8. Type the advertising slogan.  
9. Change the font, size and style.  
10. Drag the text into place on the page.  
11. Choose Picture - Clipart from the Insert menu.  
12. Click on the category.  
13. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
14. Click on the picture and drag it into position on the page.  
15. Click and hold on one of the black “handles”.  
16. Drag the handles to adjust it.  
17. Repeat this process to add other pictures.  
18. Choose Save As: from the File menu.  
19. Navigate to your floppy disk or folder.  
20. Type a name and click the Save button.  
21. Choose Print from the File menu.  
22. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Painting  
 Paper, Printer  
 Advertisement to copy  

 
Further ideas and comments 
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Design a Video Game 
Appropriate for Grades 5 - 8.  

Overview:  

Describe the ultimate video game. How would you play it? What do you have to do? Draw a 
picture of the first screen.  

Activity:  

1. Start MS Word  
2. Using the keyboard, type the story name.  
3. Press the Return key twice.  
4. Type out a description of your game and the rules.  
5. Start MS Paint  
6. Choose Attributes from the Image menu.  
7. Click cm in the Units section.  
8. Type 29 for the Height and 21 for the Width.  
9. Choose the tool from the Toolbox that you need to start drawing your game.  
10. Draw out the various parts of the game screen.  
11. Choose Save As: from the File menu.  
12. Navigate to your floppy disk or folder.  
13. Type a name for your file.  
14. Click the Save button.  
15. Choose Print from the File menu.  
16. Click the OK button to print.  

 
Resources/Materials Needed:  

 Software: Word Processing, Painting  
 Printer, paper  

 
Further ideas and comments 
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Devise a Plan of Escape  
Overview:  

There are 10 people trapped in an underground cave. The entrance has fallen in and there is 
no way in. Draw a plan of how you would safely get the people out.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the pencil tool from the Toolbox.  
5. Draw out the various parts of the ground and caves using a side on view.  
6. Use clipart to make the rest of the picture. Add things like trees, buildings, cranes and 

digging equipment.  
7. Choose Picture - Clipart from the Insert menu.  
8. Click on a category.  
9. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
10. Click on the picture and drag it into position on the page.  
11. Click and hold on one of the black “handles”.  
12. Drag the handles to adjust it.  
13. Repeat this process to add other pictures.  
14. Draw in all of the parts of the escape plan.  
15. Choose the text tool from the Toolbox.  
16. Drag out a text box.  
17. Type a description of your escape plan.  
18. Drag the text box into the top right corner of the page.  
19. Choose Save As: from the File menu.  
20. Navigate to your floppy disk or folder.  
21. Type a name and click the Save button.  
22. Choose Print from the File menu.  
23. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Painting  
 Paper, Printer  

 
Further ideas and comments  
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Personal Flag 
Appropriate for Grades 4 - 7.  

Overview:  

Design a flag for your family. Design your flag, Print it out, colour it in and put it up in front of 
your house.  

Activity:  

1. Start MS Publisher  
2. Choose the Blank Publication tab from the Catalog window.  
3. Click on the Full Page picture then click the Create button  
4. Choose the rectangle drawing tool from the Toolbox.  
5. Draw a rectangle that reaches to the edge of the page forming a border.  
6. Fill the rectangle with a colour or pattern  
7. Choose Picture - Clipart from the Insert menu.  
8. Click on a category.  
9. Click on a picture then click on the top choice in the menu that appears. (Insert clip)  
10. Click on the picture and drag it into position on the page.  
11. Click and hold on one of the black “handles”.  
12. Drag the handles to adjust it.  
13. Repeat this process to add other pictures.  
14. Print two copies of the page and colour them (if necessary).  
15. Stick them together around a stick to make a flag that can be displayed.  

 
Resources/Materials Needed:  

 Software: Drawing  
 Paper, Printer  

 
Further ideas and comments 

 
  

 



© 2014 www.lessonplans.com.au 62 

A to Z lists  
Appropriate for Grades 4 - 7.  

Overview:  

Type the letters from A to Z down one side of a piece o f paper. Write words that begin with 
each of the letters related to a specific topic. Some Topics: names, foods, animals, places or 
things e.g. Apple Berry Coffee Danish  

Activity:  

1. Start MS Word.  
2. Type the heading A - Z List.  
3. Press the Enter key twice.  
4. Type the letter A, press the space bar once and type a word that starts with that 

letter.  
5. Press the Enter Key and repeat the process for each of the letters of the alphabet.  
6. For the headings: double click on the heading, choose the Bold button from the 

Format bar.  
7. Choose Save As: from the File menu.  
8. Navigate to your floppy disk or folder.  
9. Type a name for your file.  
10. Click the Save button.  
11. Choose Print from the File menu.  
12. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Word Processing  
 Paper, Printer  

 
Further ideas and comments 
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Scavenger Hunt 
Appropriate for Grades 3 - 5.  

Overview:  

Make a list of ten things to find. Swap lists with a friend and try to find all things on their list 
while they look for yours. Set a time limit for the hunt.  

Activity:  

1. Start MS Word  
2. Type the heading Scavenger Hunt.  
3. Press the Enter key twice.  
4. Type a list of ten things that another student has to find around the school  
5. For the headings: double click on the heading, click the Bold button from the 

Format bar.  
6. Choose Save As: from the File menu.  
7. Navigate to your floppy disk or folder.  
8. Type a name for your file.  
9. Click the Save button.  
10. Choose Print from the File menu.  
11. Click the OK button.  
12. Swap lists with another student and see who can find all of the things in the 

shortest time.  
 
Resources/Materials Needed:  

 Software: Word Processor  
 Paper, Printer  

 
Further ideas and comments  
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Newspaper  
Appropriate for Grades 4 - 10.  

Overview:  

Produce your own personal newspaper. Take a large sheet of pa per and fold it in half then 
divide it up into small columns. Write news stories, include birthdays, comic strip, coming 
events, sports and things have been happening in your local district. Come up with a name for 
your newspaper.  

Activity:  

1. Start MS Word.  
2. Choose Header and Footer from the View menu.  
3. Type the name of your newspaper into the header.  
4. Select the heading and increase the font size to 36.  
5. Click on the Column button in the Standard bar to split the page into three 

columns.  
6. Type a heading for the first story.  
7. Press the Enter key twice.  
8. Type the first story.  
9. Choose Picture - Clipart from the Insert menu.  
10. Click on a category.  
11. Click on a picture then click on the top choice in the menu that appears. (Insert 

clip)  
12. Click and hold on one of the black “handles”.  
13. Drag the handles to adjust it.  
14. Repeat steps 6 to 13 for each story.  
15. Choose Save As: from the File menu.  
16. Navigate to your floppy disk or folder.  
17. Type a name for your file.  
18. Click the Save button.  
19. Choose Print from the File menu.  
20. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Word Processing  
 Paper, Printer  

 
Further ideas and comments 

 
  

 



© 2014 www.lessonplans.com.au 65 

Shape Drawings  
Appropriate for Grades 1 - 5.  

Overview:  

Draw pictures that are made from only one shape. For examples, you could draw a flower 
made only of circles. Try designing a picture using triangles, rectangles, circles, ovals, 
hexagons, squares and pentagons.  

Activity:  

1. Start MS Paint  
2. Choose Attributes from the Image menu.  
3. Click cm in the Units section.  
4. Type 29 for the Height and 21 for the Width.  
5. Choose a drawing tool - rectangle, square, circle, etc.  
6. Use the tool to draw a series of the same shape which when combined makes a 

recognisable object. For example, a car (See the illustration below).  
7. Try doing this for a series of objects... a house, tree, cityscape.  
8. Choose Save As: from the File menu.  
9. Navigate to your floppy disk or folder.  
10. Type a name for your file.  
11. Click the Save button.  
12. Choose Print from the File menu.  
13. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Paint  
 Paper, Printer  

 
Further ideas and comments  
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Completing the Squiggles  
Appropriate for Grades 2 - 5.  

Overview:  

Pair up the students. Have one child draw a squiggle on the screen. The other then has to try 
to turn the squiggle into a picture. Students take turns completing each other’s squiggles.  

Activity:  

1. Start MS Paint  
2. Choose Attributes from the Image menu.  
3. Click cm in the Units section.  
4. Type 29 for the Height and 21 for the Width.  
5. One student selects the pen tool from the Toolbox and draws a squiggle on the 

page.  
6. The second student then takes the pen tool and tries to complete the picture by 

turning the squiggle into a thing / object.  
7. The students take turns to complete a squiggle.  
8. To print out the results of the game, choose Print from the File menu.  
9. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Painting  
 Printer, Paper  

 
Further ideas and comments 
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Letter sentences  
Appropriate for Grades 1 - 7.  

Overview:  

Write the longest sentence possible in which all the words begin the same letter. E.g. An 
alligator ate an apple.  

Activity:  

1. Start MS Word.  
2. Type the heading Letter Sentences.  
3. Press the Enter key twice.  
4. Type the sentences (See the example above.)  
5. For the heading: double click on the heading, click on the Bold button in the 

Format bar.  
6. Choose Save As: from the File menu.  
7. Navigate to your floppy disk or folder.  
8. Type a name for your file.  
9. Click the Save button.  
10. Choose Print from the File menu.  
11. Click the OK button.  

 
Resources/Materials Needed:  

 Software: Word Processor  
 Paper, Printer  

 
Further ideas and comments 

 
 


